502 Bad Gateway / 504 gateway Timeout Error
Incident Report for Brillium
Resolved
Monitoring, testing, and analysis show that systems are operating as expected. This issue is resolved. A post-mortem report will be posted when complete.
Posted May 19, 2022 - 22:41 EDT
Monitoring
The application of the hotfix has been completed. The systems will be closely monitored over the next 24 hours.
Posted May 19, 2022 - 12:51 EDT
Identified
The root cause of the issue has been identified, and the development team is applying a emergency hotfix to fully resolve the issue. There may be very brief interruption in service for some customers while the patch is being applied. We expect this process to take no more than a few minutes. No further interruption to services is planned or expected.
Posted May 19, 2022 - 12:20 EDT
Update
We are continuing to monitor systems while conducting the root cause analysis.
Posted May 19, 2022 - 11:58 EDT
Update
Brillium Application Builder access has been restored. Investigation to root cause continues. We will post additional findings soon.
Posted May 19, 2022 - 10:56 EDT
Update
Administration, Partner Central, and Profile applications are unaffected and remain operational. Investigation is focused on Application Builder and we will continue to report further progress.
Posted May 19, 2022 - 10:36 EDT
Investigating
We have received reports from some customers that they are unable to access Brillium with an Error 502 Bad Gateway/504 Gateway Timeout. We are in the process of investigating the issue and will report further progress.
Posted May 19, 2022 - 10:19 EDT
This incident affected: Assessment Builder, Administration System, API, and Partner Central.