Assessment Builder Unavailable
Incident Report for Brillium
Postmortem

In our post-mortem analysis, it was discovered that the "Automatically Enable Minor Upgrade" flag was enabled within AWS’s Database configuration. As a proactive measure, we have since disabled this automated minor upgrade feature. This adjustment ensures that system downtime for upgrades will be conducted in a controlled manner, allowing us to manage and schedule these updates more effectively.

Posted Apr 29, 2024 - 14:47 EDT

Resolved
Brillium's database services, hosted on AWS, underwent an unplanned minor security update to fortify the database's integrity. Consequently, the Brillium platform experienced a temporary unavailability while the database was restarted. This process, estimated to take approximately 2 minutes, swiftly concluded, restoring all services to our valued customers without further interruption.
Posted Apr 26, 2024 - 02:00 EDT