Intermittent Outage
Incident Report for Brillium
Postmortem

We discovered a compute resource in our environment was being over utilized and have remediated the platform issue.

Posted Dec 07, 2021 - 13:20 EST

Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 07:40 EST
Monitoring
We believe we have identified the issue, fixed it and now monitoring the fix.
Posted Dec 06, 2021 - 07:22 EST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2021 - 07:15 EST
Investigating
Customers on Version 11 of the platform may experience intermittent performance challenges at the moment. We are aware of the issue and working to stabilize the platform. Thank you for your patience
Posted Dec 06, 2021 - 07:15 EST
This incident affected: Assessment Builder, Administration System, API, and Partner Central.