Zapier Integration
Incident Report for Brillium
Resolved
At 04:00AM UTC (00:00 AM EST) the critical fixes were applied and tested successfully.
Posted Jul 29, 2022 - 00:00 EDT
Update
A Software Maintenance update has been scheduled for Friday, July 29 at 04:00 UTC (00:00 AM EST).

This update will addresses 2 major issues:

- Zapier connector authentication failure issue
- invitations created via the Invitation WebAPI with "Send: true" does not result in an email
Posted Jul 27, 2022 - 14:25 EDT
Identified
We have identified and are working on addressing an issue with a Zapier integration. This issue ONLY affects Zapier connector integrations, and does not impact use of the Brillium WebAPI. We are working with the assistance of Zapier support to address the issue.

A fix has already been developed and successfully tested by the QA team. We are awaiting a scheduled deployment date and will post it shortly.
Posted Jul 22, 2022 - 04:30 EDT
This incident affected: Zapier Integration.