Update for Apache Log4j2 Issue
Incident Report for Brillium
Postmortem

After conducting a thorough review, we have confirmed and verified that Log4J is not implemented as part of Brillium’s software application services.

Posted Jan 12, 2022 - 10:02 EST

Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 16:40 EST
Monitoring
Brillium is aware of the recently disclosed security issue affecting the open-source Apache "Log4j2" utility. We are actively monitoring this issue, and are working on addressing it for any Brillium services which use Log4j2.

At the moment, we have identified no use of Log4j2 within our direct platform nor have we identified any vulnerabilities but will continue to monitor.

Should you have any question regarding Log4j2, please do not hesitate to contact us as support@brillium.com.
Posted Dec 21, 2021 - 06:47 EST
This incident affected: Assessment Builder, Administration System, API, and Partner Central.