Access to all systems has been confirmed and tested. We are continuing to monitor systems for an extended period.
Posted Apr 30, 2025 - 15:20 EDT
Update
Most all system access has been restored. The User Profile applciation is still in the process of coming back up.
Posted Apr 30, 2025 - 15:13 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2025 - 15:06 EDT
Monitoring
Access to the Brillium application(s) has been successfully restored. All systems are coming back online and should be fully available within the next few moments.
Our team will continue to monitor system performance closely to ensure stability. We appreciate your patience and understanding during this interruption.
Posted Apr 30, 2025 - 15:05 EDT
Update
Our investigation has identified that multiple errors occurred within Brillium’s authentication systems, which disrupted the ability to authenticate between and within Brillium applications and infrastructure.
Our engineering team is actively working to restore full service and is making steady progress. We expect resolution to be completed shortly and will continue to provide updates as work is completed.
Posted Apr 30, 2025 - 14:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2025 - 14:26 EDT
Identified
We have identified the root cause of the issue. Restoration efforts are underway by our Systems Operations team. We’ll share additional updates as they become available.
Posted Apr 30, 2025 - 14:23 EDT
Investigating
We are currently experiencing a temporary service interruption, and our team is investigating the issue. We are actively working to restore full functionality as quickly as possible.
Posted Apr 30, 2025 - 13:43 EDT
This incident affected: API & Integrations (API, Zapier Integration), Administration (User Administration and Authentication, Partner Central Custom Administration), Assessment Builder (Assessment Authoring, Assessment Delivery), and Talent (Invitation Management, Recruiter & Candidate Management).