We are continuing to restore the remaining (2) customers affected. We will provide an update when the process is complete.
Posted Nov 06, 2024 - 14:33 EST
Update
We are addressing this issue on 2 customers. All others remain unaffected. We expect to be completed shortly.
Posted Nov 06, 2024 - 11:30 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2024 - 10:40 EST
Update
We are continuing to make progress wiht the remaining customers as previously noted.
Posted Nov 06, 2024 - 10:40 EST
Update
Approxiamately 4 customers continue to be affected and experience service degredation. The resolution process is continuing and we expect a complete resolution in the next hour. We apologize for the delay adn will provide another udpate shortly.
Posted Nov 06, 2024 - 08:39 EST
Update
We are continuing to address the issue for these customers. We expect that the resolution may take an additional 30 minutes. We will probvide an additional update in 15 minutes.
Posted Nov 06, 2024 - 07:54 EST
Identified
We have identified a database service degradation that affects a very small number of customers (less than 10). The cause was immediately identified and is currently being addressed. We expect this situation to be resolved in less than 60 minutes.
Posted Nov 06, 2024 - 06:45 EST
This incident affected: API & Integrations (API, Zapier Integration), Administration (User Administration and Authentication, Partner Central Custom Administration), and Assessment Builder (Assessment Authoring, Assessment Delivery).