Assessment Authoring and Administration Access
Incident Report for Brillium
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 12:58 EDT
Monitoring
A fix has been implemented. We are continuing to monitor the system to ensure operational integrity.
Posted Sep 20, 2024 - 12:04 EDT
Investigating
We are currently investigating reports that some customers are not able to reach Assessment Builder (authoring) and Administration. Assessment (delivery) activity appears unaffected.
Posted Sep 20, 2024 - 11:36 EDT
This incident affected: Administration (User Administration and Authentication) and Assessment Builder (Assessment Authoring).