Temporary Outage for v10 Customers
Incident Report for Brillium
Resolved
The environment is operating normally.
Posted Mar 04, 2022 - 12:02 EST
Monitoring
A fix has been implemented and we have begun monitoring duties.
Posted Mar 04, 2022 - 11:03 EST
Investigating
Brillium lost one of its network zone that caused a brief outage. Unfortunately, customers that were connected to this zone may have experienced a brief loss in connection to the Brillium platform. We have identified the issue and restored services. Brillium version 10 customers should be operating normally.

Some customers connected during the outage, may have needed to reconnect to Brillium.
Posted Mar 04, 2022 - 11:03 EST
This incident affected: Assessment Builder.