Intermittent Performance Issues
Incident Report for Brillium
Postmortem

ISSUE

After a security update, monitoring services reported that some customers may be experiencing intermittent 503 errors. This issue impacted a small number of customers.

ROOT CAUSE ANALYSIS

Investigation by our DevOps team identified the root cause as a configuration issue that affected an underlying systems application web service.

RESOLUTION

A revised web service configuration was deployed to resolve the issue. Further monitoring indicated that the service was functioning normally and as expected.

NEXT STEPS

The DevOps team is conducting further analysis to prevent the issue from resulting in any future service degradation.

Posted Aug 22, 2024 - 11:27 EDT

Resolved
Monitoring has confirmed the issue has been resolved.
Posted Aug 22, 2024 - 11:01 EDT
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring systems to ensure all issues are fully resolved.
Posted Aug 22, 2024 - 10:32 EDT
Update
The source of the issue has been identified. Root cause analysis is currently underway.
Posted Aug 22, 2024 - 10:00 EDT
Investigating
We are currently experiencing intermittent issues that may result in a 503 error being displayed. Refreshing the browser will resolve the issue and display the expected screen properly. The systems operations team is currently working to resolve the issue as quickly as possible.
Posted Aug 22, 2024 - 09:55 EDT
This incident affected: Assessment Builder.