Access to Assessment Builder Endpoints

Incident Report for Brillium

Postmortem

During the investigation, the system operations team discovered that Assessment Builder was unable to establish a connection to the database systems. As a result, assessment authoring and delivery were impacted for approximately 1 hour and 15 minutes. No impact was observed on the Administration, Customer Management, or Talent applications.

This issue appears to have been within the internal systems and the issue has been resolved.

Posted Dec 10, 2025 - 21:09 EST

Resolved

Monitoring and analysis has completed.
Posted Dec 10, 2025 - 21:02 EST

Monitoring

We have identified a possible issue and all Assessment Builder services are restored. We are monitoring the systems.
Posted Dec 10, 2025 - 09:03 EST

Investigating

We are currently investigating the inability to access some Assessment Builder endpoint URL's, including the Brillium API.
Posted Dec 10, 2025 - 08:51 EST
This incident affected: API & Integrations (API, Zapier Integration) and Assessment Builder (Assessment Authoring, Assessment Delivery).